Robin Hoods Playground

Welcome to Robin Hoods Playground
Home Page FAQ Team Search
Login 
View unanswered posts View active topics  

Delete all board cookies

All times are UTC - 5 hours [ DST ]




New Topic Post Reply  [ 2 posts ] 
  Print view
Previous topic | Next topic 
Author Message
Offline 
 Post subject: USB ports all dead
PostPosted: Sun Dec 13, 2009 3:31 pm 
User avatar
Ally of Robinhood
Ally of Robinhood

Joined: Sun Jun 08, 2008 7:07 pm
Posts: 494
ASUS P4PE motherboard in my second pc. Wouldn't boot up so I tested the psu and no voltage. Replaced it and running again but none of the USB ports will work. USB mice, printer, etc are not being detected in fresh installs of XP or 7. I have reset the CMOS and looked through the BIOS. Not sure what it could be. I can navigate Windows via the ps2 keyboard for now..


RHPG, home away from home :)


Top
 Profile  
 
Offline 
 Post subject: Re: USB ports all dead
PostPosted: Sun Dec 13, 2009 5:05 pm 
User avatar
Robinhood
Robinhood

Joined: Wed Nov 07, 2007 1:38 pm
Posts: 13414
Location: In the Forest
power supply
could have to part of the mobo out
is what it sounds like to me.


"FIGHTING TYRANNY in a TECHNOLOGICAL NOTTINGHAM"
Image
No Questions by PM.


Top
 Profile  
 
Search for:
Display posts from previous:  Sort by  
New Topic Post Reply  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:  

cron
Powered by Skin-Lab © Alpha Trion